First Project GUI not updating Volume control | Using RackAFX/RackAFX Projects | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
First Project GUI not updating Volume control
Avatar
New Member
Members
July 20, 2016 - 4:45 am
Member Since: July 19, 2016
Forum Posts: 2
sp_UserOfflineSmall Offline

Hi everyone,
Just getting started with RackAFX. I have the brown book.
Stuck on the Volume project. Running VS2012 Pro, Win 7, RackAFX 6.6.4.1

Project compiles, builds, no problem. Audio setup fine.
When moving the Volume slider the value shown on the GUI doesn't change, of course the volume doesn't either.

Any suggestions?

Avatar
Admin
July 20, 2016 - 8:03 pm
Member Since: January 29, 2017
Forum Posts: 690
sp_UserOfflineSmall Offline

The only think I can think of is perhaps you don't have the plugin loaded with the Load button?

- Will

Avatar
New Member
Members
July 21, 2016 - 4:24 am
Member Since: July 19, 2016
Forum Posts: 2
sp_UserOfflineSmall Offline

That was it.
Thanks, so far love the book. The writing style is very readable and presented in a way that is easy to understand.

Forum Timezone: America/New_York

Most Users Ever Online: 152

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Chaes: 56

Skyler: 48

StevieD: 46

Derek: 46

Frodson: 45

Peter: 43

TheSmile: 43

Nickolai: 43

clau_ste: 39

jeanlecode: 37

Member Stats:

Guest Posters: 1

Members: 775

Moderators: 1

Admins: 6

Forum Stats:

Groups: 13

Forums: 42

Topics: 846

Posts: 3353

Moderators: W Pirkle: 690