Display issues when running RackAFX on Mac via Parallels | Setting up RackAFX for the first time | Forum


Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Display issues when running RackAFX on Mac via Parallels
September 6, 2014 - 8:23 pm
Member Since: February 26, 2014
Forum Posts: 11
sp_UserOfflineSmall Offline

Hi Folks,

I've been using RackAFX (v2.6.2, the latest as of today) on my 15-inch late 2013 model retinal display Macbook Pro running Mavericks by running Parallels Desktop 10 and Windows 7. I'm wondering if anyone has any good suggestions for how to be able to work with RackAFX on the retinal display MBP keeping the size of all the fonts in RackAFX large enough to easily read and work with while simultaneously having it be sharp and not blurry. I've been unable to find a setting that achieves this.

It seems that the things that I'm able to control that have an effect are:
1. Whether to set the Display in the OSX System Preferences to "Best (retina)" or one of the other options leading to either "Larger Text" or "More Space".
2. In Parallels, for my Windows 7 VM, whether to set the 3D acceleration to "disabled", "directx9", "directx10"
3. Again in Parallels for my VM, whether to again set the resolution to "Scaled", "Best for Retina", or "More Space".

Long story short, I've found that the best option is to set my Mac to "Best (retina)" and the VM to "directx10" (or "directx9", there's no difference) and "Best for Retina". This has RackAFX's fonts be sufficiently large to be usable, but unfortunately the text is fuzzy and after a while this starts to wear on the eyes and brain. I can get the text to be super sharp by changing the VM setitng from "directx10" to "disabled", but the price for this is that RackAFX (and it's text/fonts) are so small that it's nearly impossible to use without squinting.

Has anyone found a better solution for this? Thanks a bunch in advance.


Forum Timezone: America/New_York

Most Users Ever Online: 152

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Chaes: 56

Skyler: 48

StevieD: 46

Derek: 46

Frodson: 45

Peter: 43

TheSmile: 43

Nickolai: 43

clau_ste: 39

jeanlecode: 37

Member Stats:

Guest Posters: 1

Members: 768

Moderators: 1

Admins: 6

Forum Stats:

Groups: 13

Forums: 42

Topics: 842

Posts: 3347

Moderators: W Pirkle: 689