Potential bug in ASPiK? | Getting Started with ASPiK | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Potential bug in ASPiK?
Avatar
Member
Members
October 6, 2020 - 5:38 am
Member Since: July 20, 2018
Forum Posts: 21
sp_UserOfflineSmall Offline

Hi,

 

What I initially thought was a bug in RackAFX ( which I describe here: https://www.willpirkle.com/forum/installing-and-using-rackafx7/potential-bug-in-rackafx/ ) also affects ASPiK:

Entering non-numerical data into an exit box that expects numerical data will crash the host.

 

I think this might be a bug either in vstgui, or in ASPiK.

 

Kindest regards,

Matt

Avatar
Admin
October 20, 2020 - 4:41 pm
Member Since: January 29, 2017
Forum Posts: 689
sp_UserOfflineSmall Offline

Hmmm. I will check into this and add to the next update. The RackAFX edit boxes are subclasses of the VSTGUI4 objects whereas the ASPiK ones are not.

Will 

Forum Timezone: America/New_York

Most Users Ever Online: 152

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Chaes: 56

Skyler: 48

StevieD: 46

Derek: 46

Frodson: 45

Peter: 43

TheSmile: 43

Nickolai: 43

clau_ste: 39

jeanlecode: 37

Member Stats:

Guest Posters: 1

Members: 768

Moderators: 1

Admins: 6

Forum Stats:

Groups: 13

Forums: 42

Topics: 842

Posts: 3347

Moderators: W Pirkle: 689