Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Chapter 7, stereo delay wet/dry slider doesnt work
Avatar
derza
Member
Members
December 12, 2014 - 2:58 am
Member Since: September 2, 2014
Forum Posts: 12
sp_UserOfflineSmall Offline

Hallo,

I've already done the last project from the book which is Stereo Delay with parent-child mechanism. The problem is, the wet/dry slider doesnt work. I dont have any problem before with only the child module (DDL module). Can someone help me?

Here is the parent Cpp:
https://www.dropbox.com/s/gs1mc3436s2pmmw/StereoDelayCpp.txt?dl=0

and here is the child:
https://www.dropbox.com/s/vuflpetkjvaa54y/ChildDelayCpp.txt?dl=0

Thank you!

Forum Timezone: America/New_York

Most Users Ever Online: 152

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Chaes: 51

Skyler: 48

Derek: 46

Frodson: 45

Peter: 43

TheSmile: 43

clau_ste: 39

jim: 34

JimmyM: 33

Gwen: 32

Member Stats:

Guest Posters: 1

Members: 697

Moderators: 1

Admins: 5

Forum Stats:

Groups: 13

Forums: 41

Topics: 757

Posts: 2894

Newest Members:

Mistahbrock, Jas, Rowan, sojourn, fabhenr, rg1, Niklas, Wutru, Tim Campbell, Danny Jonel

Moderators: W Pirkle: 573

Administrators: Tom: 74, JD Young: 80, Will Pirkle: 0, W Pirkle: 573, VariableCook: 3