Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Updating GUI but not with CheckUpdateGUI
No permission to create posts
September 29, 2017
11:25 am
Forum Posts: 32
Member Since:
November 1, 2016
sp_UserOfflineSmall Offline

i don't know if i'm wrong in my title but:

i use a load save mechanism with loadStream/saveStream & (char* dir). for example:


loadStream >> m_uVoiceMode; //load

saveStream << m_uVoiceMode << std::endl; //save

that's working but the GUI is not updated, while it isn't in the CheckUpdateGUI section. This code worked well before by ending it with "sendUpdateGui" with 6.4 rackafx version. Since i work with 6.8 version now i don't know what i must write to replace "SendUpdateGui". Nothing work.

if someone could help me; thanks 🙂



Forum Timezone: America/New_York

Most Users Ever Online: 36

Currently Online: W Pirkle
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Skyler: 48

Derek: 41

Peter: 41

Frodson: 40

clau_ste: 39

Gwen: 32

EZB: 24

lppier: 23

Msaldaña: 18

JimmyM: 17

Member Stats:

Guest Posters: 1

Members: 495

Moderators: 1

Admins: 4

Forum Stats:

Groups: 11

Forums: 31

Topics: 511

Posts: 1966

Newest Members:

CoraDias, Edoardo, knooierd, daniel, Merril Bradshaw, BillPlunkett, Pajczur, michaelwayneharwood, RickM, rainbow wind

Moderators: W Pirkle: 187

Administrators: Tom: 66, JD Young: 80, Will Pirkle: 0, W Pirkle: 187