Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
DirectOscillator Project Help
No permission to create posts
June 24, 2013
1:58 am
Avatar
suprafly
New Member
Members
Forum Posts: 2
Member Since:
June 23, 2013
sp_UserOfflineSmall Offline

I attempting to start the DirectOscillator portion of the book, however I am finding that I cannot edit Assignable Buttons.

I click the GUI Designer, See the 'Assignable Buttons' box including three buttons: B1, B2, B3
Right clicking in the box and not on a button does Not bring up a pop up box. Quite frustrating.

Any help would be appreciated.

Also, I was running the previous version when I encountered this problem then updated to 6.0.6 and still experience it.

June 24, 2013
8:37 pm
Avatar
W Pirkle
Admin
Forum Posts: 143
Member Since:
January 28, 2017
sp_UserOfflineSmall Offline

Setting up the controls has been an issue for some people because of having to right click in certain locations.

This has been addressed and fixed in the newest version, 6.0.7 - you may now right click on any button, slider, or LED directly to set it up.

June 30, 2013
10:29 pm
Avatar
suprafly
New Member
Members
Forum Posts: 2
Member Since:
June 23, 2013
sp_UserOfflineSmall Offline

Just tried out 6.0.7 and I still cannot right click anywhere to get the popup. Tried r-clicking buttons, space around, space between. Nothing

I can now drag the assignable buttons into the gui designer area, though.

July 2, 2013
12:49 am
Avatar
W Pirkle
Admin
Forum Posts: 143
Member Since:
January 28, 2017
sp_UserOfflineSmall Offline

First, I'm sorry you are having problems but I am not seeing this behavior with the assignable buttons. And so far you are the only one to report this. Can you right click on the 2-state switches SW1 - SW4 just below the big buttons at the top? As a workaround you can use those instead. Also, can you right click on a radio button (rather than around it) to get the setup dialog? The reason I ask is because all of those buttons use the same underlying code. Lastly which OS are you using?

Forum Timezone: America/New_York

Most Users Ever Online: 36

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Skyler: 47

Peter: 41

Derek: 41

clau_ste: 39

Frodson: 38

Gwen: 32

EZB: 24

lppier: 23

Msaldaña: 18

Jorge: 17

Member Stats:

Guest Posters: 1

Members: 476

Moderators: 1

Admins: 4

Forum Stats:

Groups: 11

Forums: 30

Topics: 482

Posts: 1876

Newest Members:

sam, annaharris, Marie Weaver, kev, Steven, Mr Anderson, mguy, omelc

Moderators: W Pirkle: 143

Administrators: Tom: 65, JD Young: 80, Will Pirkle: 0, W Pirkle: 143