Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
RackAFX reports that the build fails every time even though it builds OK
No permission to create posts
June 8, 2013
10:48 pm
W Pirkle
Forum Posts: 187
Member Since:
January 29, 2017
sp_UserOfflineSmall Offline

RackAFX reports that the build fails every time even though it builds OK.

A: This is probably because either Build Logging is turned off or the Build Logging Verbosity is set to “Quiet.” See the previous answer to turn Logging on. The second issue will only happen in VS2010 as the Log Verbosity option doesn’t exist in VS2008.

VS2010: Use Tools->Options->Build and Run and make sure “MSBuild project build log file Verbosity” is set to anything other than Quiet; I recommend Minimal for this setting.

You can turn off "Follow the Build" on the View->Preferences dialog.

Forum Timezone: America/New_York

Most Users Ever Online: 36

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Skyler: 48

Derek: 41

Peter: 41

Frodson: 40

clau_ste: 39

Gwen: 32

EZB: 24

lppier: 23

Msaldaña: 18

JimmyM: 17

Member Stats:

Guest Posters: 1

Members: 495

Moderators: 1

Admins: 4

Forum Stats:

Groups: 11

Forums: 31

Topics: 511

Posts: 1966

Newest Members:

CoraDias, Edoardo, knooierd, daniel, Merril Bradshaw, BillPlunkett, Pajczur, michaelwayneharwood, RickM, rainbow wind

Moderators: W Pirkle: 187

Administrators: Tom: 66, JD Young: 80, Will Pirkle: 0, W Pirkle: 187