Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Invalid URI: the host name could not be found
No permission to create posts
June 8, 2013
10:49 pm
W Pirkle
Forum Posts: 187
Member Since:
January 29, 2017
sp_UserOnlineSmall Online

I am running Parallels and I get an “Invalid URI: the host name could not be found” messages when debugging or starting the software. What’s happening?

You will get this error if you are using a Parallels Shared Folder for either RackAFX or your Projects folder. The shared folders are .psf which is invalid to Visual Studio. To fix this:

1. Inside of XP/Win7/Vista in Parallels, Map a Network Drive ‘X’ to the ‘Home’ folder.
2. Open the RackAFX .prj file in the Networked Drive when you open your project; you will have to browse to the computer, then the mapped drive, etc…

Bottom line: .psf paths won’t work properly with Visual Studio integration.

Forum Timezone: America/New_York

Most Users Ever Online: 36

Currently Online: W Pirkle
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Skyler: 48

Derek: 41

Peter: 41

Frodson: 40

clau_ste: 39

Gwen: 32

EZB: 24

lppier: 23

Msaldaña: 18

JimmyM: 17

Member Stats:

Guest Posters: 1

Members: 495

Moderators: 1

Admins: 4

Forum Stats:

Groups: 11

Forums: 31

Topics: 511

Posts: 1966

Newest Members:

CoraDias, Edoardo, knooierd, daniel, Merril Bradshaw, BillPlunkett, Pajczur, michaelwayneharwood, RickM, rainbow wind

Moderators: W Pirkle: 187

Administrators: Tom: 66, JD Young: 80, Will Pirkle: 0, W Pirkle: 187