Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Where are my presets?
No permission to create posts
June 9, 2013
11:32 pm
Avatar
W Pirkle
Admin
Forum Posts: 143
Member Since:
January 28, 2017
sp_UserOfflineSmall Offline

You need to have at least the Factory Preset in RackAFX to get presets in VAUT. The RackAFX Plug-In object is partly responsible for making its presets. If you build a RackAFX project for the first time and then Load it, the Factory Presets will get created and saved, but not compiled back into your Plug-In. In order to compile them into the Plug-In you need to unload and do another rebuild. *Then* you will get presets in AU. Remember to always Rebuild the Plug-In after you add presets (add as many presets as you want before the Rebuild; you don't need to rebuild after you make each preset).

Forum Timezone: America/New_York

Most Users Ever Online: 36

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Skyler: 47

Peter: 41

Derek: 41

clau_ste: 39

Frodson: 38

Gwen: 32

EZB: 24

lppier: 23

Msaldaña: 18

Jorge: 17

Member Stats:

Guest Posters: 1

Members: 477

Moderators: 1

Admins: 4

Forum Stats:

Groups: 11

Forums: 30

Topics: 483

Posts: 1877

Newest Members:

Jaggxn, sam, annaharris, Marie Weaver, kev, Steven, Mr Anderson, mguy, omelc

Moderators: W Pirkle: 143

Administrators: Tom: 65, JD Young: 80, Will Pirkle: 0, W Pirkle: 143